Wago - Codesys Forum Forumindex Wago - Codesys Forum
Een forum voor alle liefhebbers van de Wago Controllers en Codesys omgeving
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

Communicatie Mystery CoDeSys - 881

 
Nieuw onderwerp plaatsen   Reageren    Wago - Codesys Forum Forumindex -> Online communicatie
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
Ads






Geplaatst: Vr Feb 23, 2018 10:10 pm    Onderwerp: Ads

Terug naar boven
Datniet
Nieuw Lid
Nieuw Lid


Geregistreerd op: 15 Jun 2011
Berichten: 6

BerichtGeplaatst: Vr Jan 27, 2017 7:21 pm    Onderwerp: Communicatie Mystery CoDeSys - 881 Reageren met citaat

Allen,

Een CoDeSys-pc die al een vijftal jaar verbinding heeft met een 750-880 heeft er gisteren de brui aangegeven. Inloggen lukt niet meer (Communication error #0: Logout performed). Deze pc (i5 – Win7) heeft wel steeds wat moeite gehad met inloggen wat ik steeds weet aan een drukke plc (tussen 35 en 45ms) maar hieronder zal blijken dat dit kennelijk niet zo is. Ook is het zo dat ik nooit online kon gaan met de ook aanwezig IP-cam software op dezelfde pc. Dus Ip-cam software offline, inloggen met codesys, dan ip-cams weer online en probleemloos online blijven bij een pc-processorbelasting tussen 30 en 40%. Normaal doe ik circa maandelijks een aanpassing en ik heb zeer zelden in de tussen tijd de plc weten uitloggen.

Enkele facts:
- Pingen van i5-win7 naar plc: OK met 0ms reactietijd.
- Zowel getest met codesys 2.3.9.28 als 2.3.9.40.
- Via een herstelpunt de pc teruggezet naar een week terug: Geen resultaat.
- Via ethernet-settings geraak ik wél op de plc.
- Inloggen naar een andere plc (750-881-DMX) via diezelfde pc: geen probleem.
- Inloggen naar mijn 750-880 vanop mijn laptop (i7-win10) met hetzelfde bestand: Geen probleem en razendsnel dus de cyclustijd van de plc was niet de oorzaak van het tragere inloggen op de i5-win7.
- Communicatie-instellingen zijn ok, en al 10 jaar dezelfde.

Wat ik wel heb opgemerkt omtrent de CoDeSys Gateway Server Inspector:
Op de laptop maakt hij een instance ‘active’ met daaronder de naam van het betreffende project en een link met ‘symbols’ wat kennelijk verwijst naar een bestand op c:\ProgramData\Gateway Files\Bestandsnaam_Project.
Bij de laptop verandert dit als ik de naam van het project verander, bij de i5-win7 blijft de naam van het vorige project hier staan.

Ook vreemd: Als ik inlog vanop de laptop naar mijn 881 (mijn DMX-plc) en daarna met de i5-win7 (met hetzelfde bestand vanop de NAS) krijg ik een melding dat het programma is veranderd – opnieuw downloaden?
‘Vroeger’ was dit niet zo.

Alles blijft natuurlijk werken en ik heb redelijk wat controle via webvisu maar de meeste instellingen zijn enkel online aan te passen.
Iemand raad?

Dank alvast,
Mvgr,
Danny !

_________________
Domotica met Wago 880 en +/-680 IO op Modbus. Wago 881 met DMX.
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Wago - Codesys Forum Forumindex -> Online communicatie Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum



Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.

Abuse - Report Abuse - TOS & Privacy.
Powered by forumup.be gratis forum, maak/open eigen forum! Created by Hyarbor & Qooqoa
Confirmed

Page generation time: 3.02